WordPress has just released version 3.6 and we have installed it on our testing server and the demos. We initially found that there was a jquery popup alert on every page. After researching the issue this morning we found that we needed to update the DSP Login plugin to include a newer version of jquery. That update fixed the jquery popup issue. For existing customers you can download the new DSP Login plugin via the Updates page.

For new customers after this post, you won’t see this issue for we have updated the download.

In closing, the new version of WordPress 3.6 works perfectly with the WordPress Dating Plugin so feel free to update to that new version.

One Comment

  • DatingSolutions says:

    If you have installed the DSP Login plugin and still get the jquery popup, simply delete your browser cache and it will go away.

Leave a Reply

Password Reset
Please enter your e-mail address. You will receive a new password via e-mail.