Plugin Installation Requirement

Plugin Installation Requirement

  1. Server: Apache server is recommended, if the server is nginx, you have to set up the wordpress (wordspress.org) access yourself.
  2. URL of your site
  3. WP Admin Access
  4. PHP version 5.4 and above.
  5. FTP & PhpMyAdmin Access

or

cPanel Access

Requirements for 50000 profiles on website.

Please note that is installation task will take us 3-5 working days after you send us the access details.

Privacy Preference Center

    Necessary

    Advertising

    Analytics

    Other